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GETTING TO KNOW THE DESKTOP:

When you sit at a computer in the Writing Center, the desktop below will be
displayed.

1. Double click on the icon (picture) of the program you wish to use. For
example, for word processing, click on the icon for Microsoft Word 2016.
2. When you double click on the icon for Internet Explorer or Firefox, the
homepage for Allan Hancock College will appear on the screen. You may do
Internet searches from the homepage. To access Canvas, use the
MyHancock portal or access it through the Quicklinks menu on the Allan
Hancock College website.
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Using Microsoft Word to Format Papers in MLA Style
Note: Some instructors at Allan Hancock College require students to format
their papers in a style developed by the Modern Language Association
(MLA). These instructions will help you format your papers correctly. See
page 32 for an example of a paper that is formatted in MLA style.

To start/open a new document, use the mouse to follow the steps below:
1. Click the Word icon (picture) on the desktop.
2. When Microsoft Word opens, you will have the option to choose the format of
your document. For regular paragraphs and essays, select Blank Document.
3. Make sure that the font is set to Times New Roman 12 pt. This is the font and
size used for MLA format.
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To insert a header in your document:

To insert the header in your document, follow these steps:
1. Click on Insert on the blue menu bar on the top of your screen.
2. In the Header & Footer box, click on the Page Number icon.
3. Click on Top of Page.
4. A series of boxes will appear on the screen. Click on the box titled Plain
Number 3. The number one (1) will automatically be inserted on the right side
of your document.
5. Type in your last name, capitalizing just the first letter.
6. Tap the space bar once.
7. To close the header box, click the red Close Header and Footer button or
double click on the document outside of the header.
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To set double space:

To set double space for your document:
Please note: Most of the Writing Center computers are preset for double spacing;
however, you can check by clicking on Home on the blue menu bar. Then click on
the tiny arrow on the right side of the paragraph toolbar. This opens a dialogue
box. Under Line Spacing in the middle of the page, it should read: Double. If it
doesn’t, follow these steps:
1. To make sure your spacing is correct, in the section marked Spacing, always
check the boxes by Before: and After: Each box should read 0 pt. If it doesn’t,
click on the up and down arrows until it reads 0 pt.
2. Next, under Line Spacing, click on the drop down menu and select the word
Double. Click the OK box at the bottom of the dialogue box.
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To type the heading in the left hand corner of your document:
Type your first and last name, instructor’s name, course title and number, and the date in the
format below:

Maria Flores
Ms. Nuñez
English 513
21 August 2018

To center your title and to start typing:
1. After typing the date, press Enter on the keyboard only one time. Click the
center alignment box, which can be found under Home on the menu bar.
2. Type the title of your paper; then press Enter only once.
3. Click on the left alignment box.
4. To indent a paragraph, press the Tab key on the top left side of the keyboard.
5. Begin typing your paper. Do not press the enter key at the end of a line unless
you want to begin a new paragraph. The computer will automatically start a
new line when you get to the end of the previous line.
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How to save your document:
Because you are not able to permanently save your work to the computer, you may
select one of several options to save your work. You may use your flash drive, save
to Google Docs or Dropbox, or email the document to yourself.

To save onto a flash drive:
1. Insert your flash drive into the USB port on the left side of the computer.
2. Click on the File tab on the top left side of the menu bar. A list of options will
appear in blue on the left side. Click on Save As.
3. In the right column, your flash drive may appear if you have recently accessed
it. If not, click on This PC and a dialogue box will appear. Under the word
Organize, you will see a list with a scroll bar to the right. Scroll down and click
on Computer. Under Devices with Removable Storage, click on your flash
drive (it is a good idea to name your flash drive). Instructions are continued on
the next page.
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4. After double clicking on your flash drive, it is a good idea to name the document
as something you will easily recognize. In the white box to the right of File
Name, type in the new title of your document.
5. Click on Save.
6. It is important that you safely remove your flash drive when you are done
using the computer. Your flash drive may be damaged if you just pull it out of the
USB port. Follow the directions below to safely remove your flash drive.

How to safely eject your flashdrive:

1. On the bottom right-hand corner of your screen you will see a row of icons. The
icon for your flash drive is usually the first icon on the left. It has a small green
checkmark. As you scroll near it with your cursor, it will show the following
message: “Safely remove hardware and eject media.”
2. Click on the icon and select Eject USB flash drive.
3. The following message appears: “Safe to Remove Hardware.”
4. You may now safely remove your flash drive from the USB drive.
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How to Save Your Document to Your Email by Saving to the Desktop:

1. To save your document to your email, you must first save to the desktop.
2. Click on File on the menu bar and select Save As in the blue menu that appears.
Underneath Save As in the grey, select This PC. A dialogue box will appear.
On the left-hand side, select Desktop.
3. Type the title of your document in the box next to File name.
4. Click on Save.
5. Once your document is saved on the desktop, you may go to either your
myHancock email or your personal email.
6. Open your email. Instructions are continued on the next page.
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Saving to your email:

Keep in mind that your email page may look differently than the Gmail page shown above.

1. Click on Compose.
2. In the To box, type in your own email address.
3. In the Subject box, type the title of your document.
4. To attach your file, click on the paper clip icon that says Attach files.
5. The desktop dialogue box will appear.
6. Find and click on your file. The title of your file will appear to the right of File
name in the dialogue box. Click on Open.
7. Your file will now upload and show up as an attachment in your email. Click
Send. Your document is now saved to your email. You can access your
document on any other computer or device through your email’s Inbox and by
downloading the attachment.
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How to Save Your Document to Google Drive:

You will never have to worry about forgetting your flash drive again if you sign up
with an electronic file saving service. You can save your files electronically using
“cloud computing” and you will be able to access these files from any computer
using your log in info.
1. First, follow the instructions on saving a document to the desktop, which has
been provided for you on page 8 of this manual. Then, open Firefox and go to
drive.google.com.
2. If you have a G-mail account, sign in with that account (Hint: the email
provided by MyHancock is a Gmail account). If you do not have a G-mail
account, create one with a memorable password. Write your password down
somewhere secure.
3. Click on the red arrow pointing up on the left side of the screen to upload
(save) documents from a computer or flash drive to your Google Drive. The
steps are similar to uploading a document to your email.

4.

Remember to sign out of your account when you are finished.
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How to Access Email

1.
2.
3.
4.

Log-in to “My Hancock” Portal.
Click on the “Email” icon, as shown above.
Sign-in to Outlook.
Then you will be directed to your email account, as shown below.
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How to Access OneDrive

1. Log-in to “My Hancock” Portal
2. Sign-in to Outlook.

3. Locate the “Apps” section, located at the top left corner.
4. Click on the “OneDrive” icon.
5. Then you will be directed to your OneDrive cloud account.
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Saving Documents to OneDrive
There are two methods by which to save documents through OneDrive:
First Method
1. Save the document to a location in the computer.
2. Find the document from its saved location, then click and drag the document
into OneDrive, as shown below.

3. You will find the saved document in your OneDrive, as shown below.
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Second Method
1. Save the document to a location in the computer.
2. Log-in to “My Hancock” Portal and click on the “OneDrive” icon, as shown
below.

3. Click “Upload” on the OneDrive toolbar, as shown below.
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4. Choose between uploading a File or Folder.
5. Locate and select the document to be saved, as shown below.

6. The selected document is now saved to the OneDrive Files, as shown below.
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Accessing Word through My Hancock Portal

1.
2.
3.
4.

Log-in to “My Hancock” Portal.
Locate and click on the “Word” icon.
Click on the “New blank document” icon to create a new document.
You will note the “Saving. . .” indication at the top of the new document
once you begin typing.

5. The document (along with all Microsoft Office 365 files accessed through
the My Hancock Portal, including Excel, PowerPoint, and One Note) will be
automatically saved to your OneDrive.
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Downloading Microsoft Office 365 Suite to a Personal Computer
All registered Allan Hancock College students have downloading access to
Microsoft Office 365 Suite for their own personal home computer.
1. Log into the “My Hancock” portal from a personal computer. Click on
“Email” so it takes you to your AHC email inbox.
2. Next, click on the 9 tiles on the top left corner, then click on the “Office
365” tab.

3. Locate the “Install Office apps” tab located on the top right corner, as shown
below.
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4. Select and click on the “Office 2016” tab to begin the download, as shown
below.

5. Instructions will follow along with a pop-up window that will display the
option to “Run” the download process.
6. Ensure that your personal computer has sufficient memory space, then click
on “Run” tab and follow the steps to download the Microsoft Office Suite.
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Printing Instructions:
1. Click on File in the left corner of the Word menu bar.
2. A blue menu of options will appear. When you are ready, click on Print.
Notice that the printer your computer is connected to is shown under the
word Printer.
3. If you need to print just a few pages of a longer document, use Pages: under
the Settings section and type in the pages you want printed. For example, if
you only wanted to print pages 3 through 6 of a document, enter 3-6.
4. If your document does not print, please do not send it to print again. Ask lab
staff for assistance.
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MLA Template Use in Word
1. Go to myHancock portal and click on the “Email” icon.

2. Click on tiles on left side (beside “myHancock”, then click on “Word” icon.
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3. Click on the document 4th from the left titled “MLA Style Paper” (or type
MLA into the search bar if template not immediately available).

4. Review font size and font type. Review spacing and margins by clicking on
the corner arrow to the right of “paragraph”. Students fill in info into the
Header as well as their name, instructor, class, etc. Students click on
“Document” located over in the blue bar, and rename it “MLA Format”.
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5. Students click on the tiles beside “Word Online” on the top left corner, then
click on the “OneDrive” cloud service icon.

6. Your MLA Format document should be present in your OneDrive folder.
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Saving Word Documents as a PDF
1. In Word, go to File > Save As instead of just saving the file.

2. You can then select the PDF file type from the dropdown menu.
Rename it and save, and you’ve got a PDF!
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How to Set a Different Language in Word
1. Go to File and click on “Options”.
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2. Select “Language”.
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3. In the “Set the Office Language Preferences” dialog box, under “Choose
Editing Languages”, select the editing language that you want to add from
the “Add additional editing languages” list, and then click “Add”. Then click
“OK”.
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How to Get Accent Marks using Word
1. Open Microsoft Word.
2. Select the Insert tab on the ribbon or click Insert in the menu bar.

3. On the Insert tab or the Insert drop-down, select the Symbol option.
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4. Select the desired accented character or symbol from the list of symbols.
You can scroll through the entire list or select from the Subset drop-down
list to view a specific type of symbol.
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How to Print Multiple PowerPoint Slides onto One Page

1. Open the PowerPoint.
2. Go to “File”, then click “Print”.
3. Select the print option that says “Print Handouts”.
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Keyboard Shortcuts
F1 key

Get help on a selected command or use the Office assistant.

Shift + F1 Key

Review text formatting.

Shift + F3 Key

Change the case of the selected text.

F4 Key

Perform last action again.

Shift + F5 Key

Move to a previous revision.

F7 Key:

Launch the Spell Checker.

Shift + F7 Key

Launch the Thesaurus.

F8 Key

Extend the current selection.

Shift + F8 Key

Shrink the current selection.

F9 Key

Refresh.

Ctrl + A

Selects all in the current document.

Ctrl + B

Bold text.

Ctrl + C

Copies the item or text.

Ctrl + D

Displays the Font dialogue box.

Ctrl + E

Switch a paragraph between center and left alignment.

Ctrl + F

Displays the Find dialog box to search the current document.

Ctrl + G

Go To dialog box to search for a specific location in the current document.

Ctrl + H

Displays the Replace dialogue box.

Ctrl + I

Italicize text.

Ctrl + J

Switch a paragraph between justified and left alignment.

Ctrl + K

Create a hyperlink.

Ctrl + L

Left align a paragraph.

Ctrl + M

Block quote -- indent a paragraph from the left.

Ctrl + N

Create a new document.

Ctrl + O

Opens a new document.

Ctrl + P

Prints a document.

Ctrl + R

Switch the alignment of a paragraph between left and right.
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Ctrl + S

Saves a document.

Ctrl + T

Hanging indentation (only for the desktop version of Word, not online).

Ctrl + U

Underlines text.

Ctrl + V

Pastes the copied item or text.

Ctrl + X

Cuts the selected item or text.

Ctrl + Y

Redo the last action.

Ctrl + Z

Undo the last action.

Ctrl + Enter

Insert a page break.

Ctrl + F2

Select Print Preview command.

Ctrl + F4

Closes the active window.

Ctrl + 1

Single space text.

Ctrl + 2

Double space text

Ctrl + Shift + G View word count.
Alt + F7

Run spelling and grammar check.

Accent Mark Shortcuts
Alt + 0225

á

Alt + 0218

Ú

Alt + 0193

Á

Alt + 0241

ñ

Alt + 0233

é

Alt + 0209

Ñ

Alt + 0201

É

Alt + 0252

ü

Alt + 0237

í

Alt + 0220

Ü

Alt + 0205

Í

Alt + 0161

¡

Alt + 0243

ó

Alt + 0191

¿

Alt + 0211

Ó

Alt + 0171

«

Alt + 0250

ú

Alt + 0187

»
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MLA Formatted Example
Flores 1
Maria Flores
Ms. Nuñez
English 513
20 August 2019
Student Success
English instructors at Allan Hancock College require students to format their papers in a
style developed by the Modern Language Association (MLA). The Writing Center provides
tools for essay writing in order for students to meet this requirement. For instance, students use
computer manuals that give directions for using Microsoft Word to format their essays correctly.
Also, students work on lab assignments designed to reinforce the use of MLA style. In addition,
students receive handouts that show examples of work such as books, newspapers, and Internet
sources that are cited on a separate page at the end of an essay. Students who utilize these tools
do more than meet their instructor’s requirement: they indicate that they follow instructions,
show attention to detail and take pride in their work. These abilities and attributes mark student
success not only in English courses, but also in many other courses at Allan Hancock College.
Instructors tend to rate very highly a student’s ability to follow instructions. . .
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MLA Works Cited Page Example
Flores 6
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